FS1 trekt niet

Alles over de techniek en sleutelen
Michiel15
Aan het inrijden
Aan het inrijden
Berichten: 15
Lid geworden op: 05 apr 2015, 20:39

FS1 trekt niet

Bericht door Michiel15 »

Hallo allemaal,
Doorheen de laatste jaren heb ik samen met mijn vader onze tweede fs1 378 opgebouwd. Het blok (een 1j5) heb ik een paar maanden geleden volledig geriveseerd met de hulp van de handleiding hier op het forum. Na de carburator en de ontsteking te hebben afgesteld start het blok goed en blijft het ook mooi stationair draaien. Nu is er wel 1 groot probleem: het blok heeft amper trekkracht, waardoor het in tweede versnelling al niet meer op toeren geraakt en wanneer je toch naar derde versnelling schakelt, je meteen terug moet schakelen.

De brommer heeft volgende set-up:
- 16mm mikuni
- sproeier maat 115 en sproeierhouder 110 E4
- 378 cilinder
- zuiger 40mm
- vertanding: 44 tands achter en 12 tands vanvoor

verder zit het oliepompje er nog op, maar dit is niet aangesloten op het oliereservoir. Omdat ik dacht dat de motor misschien via het pompje valse lucht zou trekken had ik dit al afgesloten maar dit lijkt niet te helpen. Momenteel ben ik dus echt ten einde raad :( , wat zou volgens jullie eventueel de oorzaak van het probleem kunnen zijn? :?:
Gebruikersavatar
Tombo
17500km gereden
17500km gereden
Berichten: 18228
Lid geworden op: 12 jun 2006, 08:52
Locatie: Achterhoek

Re: FS1 trekt niet

Bericht door Tombo »

Een 378 cilinder is wel meteen de meest slome cilinder, maar die zou ook gewoon 50 km/h moeten lopen (alhoewel ik mij afvraag of een 16mm wel echt nut heeft op een 378 cilinder).
Hoe is de compressie?
Michiel15
Aan het inrijden
Aan het inrijden
Berichten: 15
Lid geworden op: 05 apr 2015, 20:39

Re: FS1 trekt niet

Bericht door Michiel15 »

De compressie lijkt me heel goed! Was niet echt op de hoogte van de sloomheid van de 378 dus vandaar toch nog de 16mm :)
yamjan
100km gereden
100km gereden
Berichten: 186
Lid geworden op: 12 feb 2016, 16:10
Locatie: Arnhem

Re: FS1 trekt niet

Bericht door yamjan »

Combi 378 cilinder en 16mm carburateur is niet ideaal maar dat heeft Tombo al geschreven. Verder heb ik het idee dat de 115 sproeier véél te klein is.
Heb je een snelle pijp op de brommer? (Dat staat niet in jouw openingspost)
Iets van 140 of 150 zou beter kunnen werken.
kittop
500km gereden
500km gereden
Berichten: 766
Lid geworden op: 22 nov 2015, 11:15
Locatie: Huizen

Re: FS1 trekt niet

Bericht door kittop »

Is de sproeiernaald wel op de juiste manier gemonteerd?
Indien je geen 140 hebt, monteer het clipje van de sproeiernaald helemaal onderin en kijk of je verbetering hebt bij half gas.
en reageert de motor niet beter als je de choke open trekt?
Michiel15
Aan het inrijden
Aan het inrijden
Berichten: 15
Lid geworden op: 05 apr 2015, 20:39

Re: FS1 trekt niet

Bericht door Michiel15 »

Heb vandaag een 140 gemonteerd maar dit maakte jammer genoeg geen verschil. De pijp is een trage denk ik (de imi onderlangs pijp van jmpb). Choke trekken had ook geen effect jammer genoeg 😔 hoe kan ik zien of de sproeiernaald juist zit?
yamjan
100km gereden
100km gereden
Berichten: 186
Lid geworden op: 12 feb 2016, 16:10
Locatie: Arnhem

Re: FS1 trekt niet

Bericht door yamjan »

Wat JMPB omschrijft als: Uitlaat Yamaha FS1 Onderlangs, lijkt mij een snelle pijp. Je hebt een schuine achterkant en doorlopende lasnaad boven en onder? Dan is het een snelle uitlaat. Maar daarmee is jouw probleem nog niet opgelost.....
kittop
500km gereden
500km gereden
Berichten: 766
Lid geworden op: 22 nov 2015, 11:15
Locatie: Huizen

Re: FS1 trekt niet

Bericht door kittop »

Pijp JMPB onderlangs is een snelle uitlaat.

Het kleine clipje op de gasnaald hoort op de middelste stand en stop je vanaf de bovenzijde in de gasschuif voordat je de vergrendelingsclip/plaatje, veer, pen van stationairschroef en gaskabel monteert.

Hoe dik is de rand aan de binnenzijde van de cilinderkop? of zit er geen rand.

Staat je ontsteking op tijd?
Rookt de brommer erg?
Gebruikersavatar
NIX
10000km gereden
10000km gereden
Berichten: 10660
Lid geworden op: 25 nov 2009, 15:46
Locatie: Milsbeek

Re: FS1 trekt niet

Bericht door NIX »

ZIt de einddemper niet gewoon dicht?
Kijk eerst even in de FAQ.
kittop
500km gereden
500km gereden
Berichten: 766
Lid geworden op: 22 nov 2015, 11:15
Locatie: Huizen

Re: FS1 trekt niet

Bericht door kittop »

NIX schreef: 07 jul 2021, 12:39 ZIt de einddemper niet gewoon dicht?
Ik lees niets over 4takten/overslaan, maar wel inkakken.
Dan denk ik eerder aan brandstofdoorvoer.
Aangezien het vrij direct is, denk ik eerder van na de vlotter.
sproeiernaaldhuls dicht of naald die niet/laat meegetrokken wordt met de gasschuif.
Bij vacuum benzinetank/verstopping benzinekraan/vlotter kakt de brommer meestal wat later in.
Maar dat de brommer niet reageert op de choke is weer vreemd.
Michiel15
Aan het inrijden
Aan het inrijden
Berichten: 15
Lid geworden op: 05 apr 2015, 20:39

Re: FS1 trekt niet

Bericht door Michiel15 »

Hallo allemaal, ik heb vandaag de stand van de gasnaald nagekeken en deze stond op de middelste stand, de naald lijkt goed mee te bewegen en de huls en de sproeier zijn ook helemaal proper. De brommer rookt wel erg. Wat de ontsteking betreft hebben we deze zo goed mogelijk afgesteld met de faq hier. De einddemper is ook nog helemaal schoon, heb ook geprobeerd met de tankdop los en zonder tankdop maar dit maakte ook geen verschil. Als je hem hoort rijden klinkt hij ook heel goed en ook in stationair komt hij mooi in toeren. Als ik de choke trek lijkt hij stil te vallen, zeker in stationair
kittop
500km gereden
500km gereden
Berichten: 766
Lid geworden op: 22 nov 2015, 11:15
Locatie: Huizen

Re: FS1 trekt niet

Bericht door kittop »

Goed.... Hier hebben we iets aan.
Het wil dus zeggen dat de brommer voldoende brandstof krijgt, of juist zelfs te veel.
Als de brommer erg rookt, dan is de verhouding van olie/benzine niet helemaal juist.
Of er is nog te weinig mee gereden waardoor er veel verzamelde brandstof/olie onder in de krukasruimte zit, wat er nog uit moet komen.
Rij een langer stukje in de lage versnellingen en probeer wat langer aan het gas te hangen.
De buurt zal je aanzien als milieudelinquent of denken dat er een nieuwe paus is gekozen.
Maar negeer dat, en draai tijdens het rijden even de benzinekraan dicht en kijk of hij voordat hij afslaat behoorlijk klimt in toeren of dat de brommer stopt met overslaan. (4takten).
Het kan zijn dat je brommer op een of andere manier te veel brandstof krijgt of de olie/ benzineverhouding niet klopt. Of je brandstof is niet correct/oud.
Als dat niet het geval is, dan krijgt de brommer niet voldoende lucht, of zit er ergens een verstopping in de uitlaat of een begrenzer.
Kijk eerst even of de FS1 het beter op het gas reageert zonder het rubbertje aangedrukt waar de kabel(s) doorheen loopt. Trek het rubber iets naar boven waardoor de FS1 meer lucht krijgt. Reageert de FS1 beter, dan is het kijken naar de filter en/of dat het rubber tussen het blok en het filterhuis een rubber buisje is of een rubberen sok.
owja.... ook nog...
Ik heb begrepen dat je een 16mm carburateur gemonteerd hebt, maar is die carburateur wel gemonteerd op een 16mm spruitstuk?
Rop65
100km gereden
100km gereden
Berichten: 106
Lid geworden op: 01 jan 2016, 19:50

Re: FS1 trekt niet

Bericht door Rop65 »

Heb je al eens naar het luchtfilter gekeken? Als het zo’n schuimfilter is, dan wordt dat na verloop van tijd een dichte, vieze massa. Een papieren filter wordt er mettertijd ook niet luchtdoorlatender op. Misschien eens het luchtfilter verwijderen en dan een paar kilometer rijden en zien of dit verschil maakt?
Wat voor rubber zit er tussen het luchtfilter en het motorblok? Als dat het vernauwde type is, dan is het zondermeer logisch dat het ding niet vooruit te branden is.


Verzonden vanaf mijn iPhone met Tapatalk
Rop65
100km gereden
100km gereden
Berichten: 106
Lid geworden op: 01 jan 2016, 19:50

Re: FS1 trekt niet

Bericht door Rop65 »

En heb je verse benzine (E98) getankt?


Verzonden vanaf mijn iPhone met Tapatalk
Michiel15
Aan het inrijden
Aan het inrijden
Berichten: 15
Lid geworden op: 05 apr 2015, 20:39

Re: FS1 trekt niet

Bericht door Michiel15 »

Hallo allemaal, ben vandaag eindelijk nog eens aan de slag kunnen gaan met de fs1. Ik had er eerst wat verse E98 ingegooid en vervolgens een langer stukje gereden in zijn 2de en dan de benzinekraan dichtgezet, waarna de brommer nog behoorlijk klom in toeren. Het luchtfilter heb ik ook nagekeken en dit is ook nog helemaal proper, ook heb ik heg rubber waar de kabels van de carburator doorlopen eens omhooggezet tijdens het rijden, maar ook dit maakte jammer genoeg weinig verschil. Voorts lijkt het spruitstuk naar mijn inziens ook perfect te passen, al kan ik dat niet met zekerheid zeggen
Heb ook nog een paar andere sproeiers geprobeerd (140 zat erin) en heb dan een 135, een 120, een 115 en zelfs een 100 eens geprobeerd. Hierbij leek alleen bij de 120 een verschil merkbaar omdat hij sneller in toeren leek te komen in zijn 2, om dan in zijn 3 wel weer te zakken waardoor ik terug naar 2 moest schakelen... Zou een sproeier maat 125 of 130 misschien de oplossing kunnen zijn? Of moet ik het toch nog ergens anders zoeken?
Plaats reactie