Wel stroom geen licht

Alles over de techniek en sleutelen
Plaats reactie
wms83
Aan het inrijden
Aan het inrijden
Berichten: 22
Lid geworden op: 03 mei 2020, 21:05

Wel stroom geen licht

Bericht door wms83 »

Goedemorgen, ik heb een electra vraagje over mijn fs1 2RU.

Het probleem is dat de verlichting (koplamp, knipperlichten, tellerverlichting)niet (meer) werken. Neutraallampje en achter remlicht werkt wel. Ik meet op alle contacten wel voltage (5,76v), maar de lampjes gaan niet branden. Wanneer ik de lampjes direct op de accu test, branden ze wel. Op de accu meet ik overigens precies 6v. Brommer starten heeft geen effect.

Enig idee waar het probleem in zit?
Gebruikersavatar
marco
Sheriff of the Posbank
Sheriff of the Posbank
Berichten: 23331
Lid geworden op: 25 feb 2007, 16:56
Locatie: in the-middle-of-nowhere-noord-holland : Edam

Re: Wel stroom geen licht

Bericht door marco »

Lijkt wel een massa probleem.
Yamaha Sheriff 1981
wms83
Aan het inrijden
Aan het inrijden
Berichten: 22
Lid geworden op: 03 mei 2020, 21:05

Re: Wel stroom geen licht

Bericht door wms83 »

Dankje voor je reactie. Weet je ook hoe ik dat kan opsporen / verhelpen? De accu min is samen met de zwarte draad aan het frame vastgedraaid, is dat de massa die je bedoelt?
kittop
500km gereden
500km gereden
Berichten: 718
Lid geworden op: 22 nov 2015, 11:15
Locatie: Huizen

Re: Wel stroom geen licht

Bericht door kittop »

Om een massaprobleem te tackelen kan je een extra massakabeltje aanbrengen naar een ander massapunt om te kijken of je reactie krijgt. Geeft dat geen soelaas, dan kan je je linker handel losdraaien om te kijken of je geen kabels afgekneld hebt naar je stuur bij de montage. Of dat er een grote connector beschadigd / gecorrodeerd is. Als deze ook naar behoren is, dan is het contactslot aan de beurt.
wms83
Aan het inrijden
Aan het inrijden
Berichten: 22
Lid geworden op: 03 mei 2020, 21:05

Re: Wel stroom geen licht

Bericht door wms83 »

Bedankt, dit heeft het probleem opgelost!
Plaats reactie